当前位置:首页 > 问答

大智慧公式十字星源码

我来帮TA回答

求大智慧选股指标源码

收盘价小于5日线的指标怎么写

或者小于10日线怎么写

小于5日线:C<MA(C,5);

小于10日线:C<MA(C,10);

小于13日线:C<MA(C,13);

注意到没?

--------------------------------

还有一个连续N天涨跌在3个点以内的源码  最好注明N天的N可以随意修改不?

涨跌幅:=(C-REF(C,1))/REF(C,1)*100;

SUMBARS(ABS(涨跌幅)>3,1)=N;{涨跌幅绝对值小于3连续N天,N自己填参数}

------------------------------------------------------------

再要求在前面来一个涨停加后面的N天横盘震荡3个点以内的源码

INPUT:P(4);{参数P=4}

涨跌幅:=(C-REF(C,1))/REF(C,1)*100;

ALL( BARSLAST(涨跌幅>9.96)*(ABS(涨跌幅)<3)>0,p) and ref(涨跌幅>9.96,p){涨跌幅绝对值小于3连续P天,P自己填参数};

大智慧 十字星公式

C=O AND H<>C AND L<>C AND C>MA(C,10);
=============
”可不可以变成离开盘价正负3分钱的?“
(C=O-0.03 OR C=O+0.03) AND H<>C AND L<>C AND C>MA(C,10);

如何打开大智慧公式文件GwInd.sel看源码?

大智慧软件的公式,公式源码只要不加密都可以
运行大智慧软件,打开公式管理器,
找到你想看源码的公式,点击进入修改
如果是加密的就无法看到

大智慧主力进出线指标的源码代码与计算方法

{主力进出 N:1,100,8;M:1,100,13:1,100,60;S:1,100,3}
V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*5.5;
主力开始出: IF(V4<=0,V4,0),COLOR00FF00,LINETHICK2;
主力开始进: IF(V4>=0,V4,0),COLORFF00FF,LINETHICK2;
V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3);
VB:=(V9-VA)/2;
大资金进场: IF(VB>=0,VB,0),COLORRED,LINETHICK2;
大资金撤走: IF(VB<=0,VB,0),COLORBLUE,LINETHICK2; 答案被采纳可获得悬赏分和额外20分奖励。

涨停回踩27均线收十字星条件选股公式

M27:=MA(CLOSE,27);

XG:REF(C,1)/REF(C,2)>1.09 AND REF(L,0)=M27 AND REF(C,0)=REF(O,0);

该公式在“通达信 ”测试通过:

大阳线后十字星选股公式(通达信)

说心里话,要不是看你也喜欢钓鱼,这个指标我是不写的,没有一点使用价值。
REF(C,2)/REF(O,2)>1.07
AND BARSLASTCOUNT(ABS(C/O-1)<0.03
AND ABS(REF(C,1)/C-1)<0.03)>=1
AND BARSLASTCOUNT(DYNAINFO(13)<0.03)>=1
AND BETWEEN(C,MA(C,10),MA(C,60));